Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Hellion Date: Oct 4, 2010 2:52pm
Forum: etree Subject: Danny Barnes 10 01 2010

I just uploaded the following show:
http://www.archive.org/details/dannybarnes2010-10-01.withHonky and the songs didn't seem to be in order. could you tell me how I can fix this?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 4, 2010 4:09pm
Forum: etree Subject: Re: Danny Barnes 10 01 2010

The system sorts the file names alphabetically. So "Bone" is first, etc., etc. What you need to do is something like:

dbarnes2010-10-01d1t01-Road.flac
dbarnes2010-10-02d1t02-Undertaker.flac

So you have band name, date, disc #, track #, and then the title. That will make them sort in the proper order. Just rename the FLAC files and post back here when that's done - we'll take care of the rest.

This post was modified by greenone on 2010-10-04 23:09:10

Reply to this post
Reply [edit]

Poster: Hellion Date: Oct 5, 2010 8:50am
Forum: etree Subject: Re: Danny Barnes 10 01 2010

I also fixed the name on one of the tracks and now it onlyy shows up as a Flac file where all others show up as MP3 and Ogg too. Am I just impatient or did I do something wrong? I do appreciate your help!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 5, 2010 9:58am
Forum: etree Subject: Re: Danny Barnes 10 01 2010

Nope, just incomplete...try re-deriving by going to Edit item > change the information > item manager > derive.

Reply to this post
Reply [edit]

Poster: Hellion Date: Oct 5, 2010 10:39am
Forum: etree Subject: Re: Danny Barnes 10 01 2010

Mission Accomplished! Thank You!!!

Reply to this post
Reply [edit]

Poster: Hellion Date: Oct 5, 2010 4:24am
Forum: etree Subject: Re: Danny Barnes 10 01 2010

Thank you for the help - I knew it had to be operator error. I have made the corrections to the file names. Thanks again for all you do!

Terms of Use (31 Dec 2014)